{"cve":"CVE-2017-1002152","nvd":{"published":"2019-01-10T21:29:00.220","modified":"2026-06-17T00:59:22.703","status":"Modified","description":"Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79","CWE-94"],"references":["https://github.com/fedora-infra/bodhi/issues/1740","https://github.com/fedora-infra/bodhi/issues/1740"],"products":["redhat:bodhi"],"source":"nvd","synced_at":"2026-10-19T20:54:36.112582389+00:00"},"epss":{"cve":"CVE-2017-1002152","score":0.0079,"percentile":0.56287,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-h896-6hcp-gj6c","url":"https://osv.dev/vulnerability/GHSA-h896-6hcp-gj6c","summary":"Bodhi Cross-site Scripting Vulnerability","modified":"2024-09-04T20:33:43.327277Z","packages":[{"ecosystem":"PyPI","name":"bodhi","purl":"pkg:pypi/bodhi","ranges":["<2.9.1"],"fixed":["2.9.1"]}]},{"id":"PYSEC-2019-150","url":"https://osv.dev/vulnerability/PYSEC-2019-150","summary":"","modified":"2026-06-10T17:00:37.280311941Z","packages":[{"ecosystem":"PyPI","name":"bodhi","purl":"pkg:pypi/bodhi","ranges":["<3.3.0"],"fixed":["3.3.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}