CVE-2017-1000188
6.1 mediumEPSS 1.2%
Medium (6.1) in ejs ejs. EPSS 1.2% chance of exploitation in the next 30 days. Fixed in ejs 2.5.5.
nodejs ejs version older than 2.5.5 is vulnerable to a Cross-site-scripting in the ejs.renderFile() resulting in code injection
Severity
CVSS 3.0
6.1 mediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N- EPSS
- 1.2% chance of exploitation in the next 30 days; higher than 69% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
References
Check your stackJSON