CVE-2014-8110
apache activemq: no CVSS score yet. EPSS 7.1% chance of exploitation in the next 30 days. Fixed in org.apache.activemq:activemq-client 5.10.1.
Multiple cross-site scripting (XSS) vulnerabilities in the web based administration console in Apache ActiveMQ 5.x before 5.10.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- EPSS
- 7.1% chance of exploitation in the next 30 days; higher than 94% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:activemq
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-9cvr-8xq4-2m73 | Maven | org.apache.activemq:activemq-client | >=5.0.0 <5.10.1 | 5.10.1 |