{"cve":"CVE-2014-8110","nvd":{"published":"2015-02-12T16:59:00.050","modified":"2026-06-17T00:16:17.830","status":"Modified","description":"Multiple cross-site scripting (XSS) vulnerabilities in the web based administration console in Apache ActiveMQ 5.x before 5.10.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.","cvss_v4":null,"cvss_v3":null,"cwes":["CWE-79"],"references":["http://activemq.apache.org/security-advisories.data/CVE-2014-8110-announcement.txt","http://seclists.org/oss-sec/2015/q1/427","http://secunia.com/advisories/62649","http://www.securityfocus.com/bid/72511","https://exchange.xforce.ibmcloud.com/vulnerabilities/100724"],"products":["apache:activemq"],"source":"nvd","synced_at":"2026-10-19T20:35:35.528235705+00:00"},"epss":{"cve":"CVE-2014-8110","score":0.07142,"percentile":0.94269,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-9cvr-8xq4-2m73","url":"https://osv.dev/vulnerability/GHSA-9cvr-8xq4-2m73","summary":"Improper Neutralization of Input During Web Page Generation in Apache ActiveMQ","modified":"2024-12-03T06:08:57.066980Z","packages":[{"ecosystem":"Maven","name":"org.apache.activemq:activemq-client","purl":"pkg:maven/org.apache.activemq/activemq-client","ranges":[">=5.0.0 <5.10.1"],"fixed":["5.10.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}