cve.bz

CVE-2014-2686

7.5 highEPSS 1.2%

High (7.5) in redhat ansible. EPSS 1.2% chance of exploitation in the next 30 days. Fixed in ansible 1.5.4.

Ansible prior to 1.5.4 mishandles the evaluation of some strings.

Severity

CVSS 3.1

7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
EPSS
1.2% chance of exploitation in the next 30 days; higher than 67% of CVEs (scores of 2026-10-31)
CWE
CWE-670
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-49m5-2838-q2rvPyPIansible<1.5.41.5.4
PYSEC-2020-198PyPIansible<1.5.41.5.4

References

Check your stackJSON