CVE-2012-6662
No CVSS score yet. EPSS 7.5% chance of exploitation in the next 30 days. Fixed in jquery-ui 1.10.0.
Cross-site scripting (XSS) vulnerability in the default content option in jquery.ui.tooltip.js in the Tooltip widget in jQuery UI before 1.10.0 allows remote attackers to inject arbitrary web script or HTML via the title attribute, which is not properly handled in the autocomplete combo box demo.
- EPSS
- 7.5% chance of exploitation in the next 30 days; higher than 94% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- jqueryui:jquery_ui
- redhat:enterprise_linux_desktop
- redhat:enterprise_linux_hpc_node
- redhat:enterprise_linux_server
- redhat:enterprise_linux_workstation
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-qqxp-xp9v-vvx6 | npm | jquery-ui | <1.10.0 | 1.10.0 |
| GHSA-qqxp-xp9v-vvx6 | RubyGems | jquery-ui-rails | <4.0.0 | 4.0.0 |
| GHSA-qqxp-xp9v-vvx6 | Maven | org.webjars.npm:jquery-ui | <1.10.0 | 1.10.0 |
| GHSA-qqxp-xp9v-vvx6 | NuGet | jQuery.UI.Combined | <1.10.0 | 1.10.0 |