Vulnerabilities (CVE)

Filtered by vendor Fujielectric Subscribe
Total 61 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2022-3085 1 Fujielectric 1 Tellus Lite V-simulator 2023-01-25 N/A 7.8 HIGH
Fuji Electric Tellus Lite V-Simulator versions 4.0.12.0 and prior are vulnerable to a stack-based buffer overflow which may allow an attacker to execute arbitrary code.
CVE-2022-3087 1 Fujielectric 1 Tellus Lite V-simulator 2023-01-24 N/A 7.8 HIGH
Fuji Electric Tellus Lite V-Simulator versions 4.0.12.0 and prior are vulnerable to an out-of-bounds write which may allow an attacker to execute arbitrary code.
CVE-2022-47908 1 Fujielectric 1 V-server 2023-01-10 N/A 7.8 HIGH
Stack-based buffer overflow vulnerability in V-Server v4.0.12.0 and earlier allows a local attacker to obtain the information and/or execute arbitrary code by having a user to open a specially crafted project file.
CVE-2022-47317 1 Fujielectric 1 V-server 2023-01-10 N/A 7.8 HIGH
Out-of-bounds write vulnerability in V-Server v4.0.12.0 and earlier allows a local attacker to obtain the information and/or execute arbitrary code by having a user to open a specially crafted project file.
CVE-2022-46360 1 Fujielectric 2 Tellus, V-sft 2023-01-10 N/A 7.8 HIGH
Out-of-bounds read vulnerability in V-SFT v6.1.7.0 and earlier and TELLUS v4.0.12.0 and earlier allows a local attacker to obtain the information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-41645 1 Fujielectric 1 V-server 2023-01-10 N/A 7.8 HIGH
Out-of-bounds read vulnerability in V-Server v4.0.12.0 and earlier allows a local attacker to obtain the information and/or execute arbitrary code by having a user to open a specially crafted project file.
CVE-2022-43448 1 Fujielectric 2 Tellus, V-sft 2023-01-10 N/A 7.8 HIGH
Out-of-bounds write vulnerability in V-SFT v6.1.7.0 and earlier and TELLUS v4.0.12.0 and earlier allows a local attacker to obtain the information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-1523 1 Fujielectric 1 D300win 2022-10-21 N/A 9.1 CRITICAL
Fuji Electric D300win prior to version 3.7.1.17 is vulnerable to a write-what-where condition, which could allow an attacker to overwrite program memory to manipulate the flow of information.
CVE-2022-1738 1 Fujielectric 1 D300win 2022-10-21 N/A 7.5 HIGH
Fuji Electric D300win prior to version 3.7.1.17 is vulnerable to an out-of-bounds read, which could allow an attacker to leak sensitive data from the process memory.
CVE-2022-1888 1 Fujielectric 2 Alpha7 Pc Loader, Alpha7 Pc Loader Firmware 2022-09-07 N/A 7.8 HIGH
Alpha7 PC Loader (All versions) is vulnerable to a stack-based buffer overflow while processing a specifically crafted project file, which may allow an attacker to execute arbitrary code.
CVE-2022-26302 1 Fujielectric 1 V-sft 2022-06-27 6.8 MEDIUM 7.8 HIGH
Heap-based buffer overflow exists in the simulator module contained in the graphic editor 'V-SFT' versions prior to v6.1.6.0, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-30546 1 Fujielectric 1 Monitouch V-sft 2022-06-27 6.8 MEDIUM 7.8 HIGH
Out-of-bounds read vulnerability exists in the simulator module contained in the graphic editor 'V-SFT' versions prior to v6.1.6.0, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-30549 1 Fujielectric 1 V-server 2022-06-27 6.8 MEDIUM 7.8 HIGH
Out-of-bounds read vulnerability exists in V-Server v4.0.11.0 and earlier and V-Server Lite v4.0.13.0 and earlier, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-30538 1 Fujielectric 1 Monitouch V-sft 2022-06-27 6.8 MEDIUM 7.8 HIGH
Out-of-bounds write vulnerability exists in the simulator module contained in the graphic editor 'V-SFT' versions prior to v6.1.6.0, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-29506 1 Fujielectric 2 V-server, V-sft 2022-06-27 6.8 MEDIUM 7.8 HIGH
Out-of-bounds read vulnerability exist in the simulator module contained in the graphic editor 'V-SFT' v6.1.3.0 and earlier, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-29925 1 Fujielectric 1 V-sft 2022-06-24 6.8 MEDIUM 7.8 HIGH
Access of uninitialized pointer vulnerability exists in the simulator module contained in the graphic editor 'V-SFT' versions prior to v6.1.6.0, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-29522 1 Fujielectric 2 V-server, V-sft 2022-06-22 6.8 MEDIUM 7.8 HIGH
Use after free vulnerability exists in the simulator module contained in the graphic editor 'V-SFT' versions prior to v6.1.6.0, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2022-29524 1 Fujielectric 1 V-server 2022-06-21 6.8 MEDIUM 7.8 HIGH
Out-of-bounds write vulnerability exists in V-Server v4.0.11.0 and earlier and V-Server Lite v4.0.13.0 and earlier, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
CVE-2021-22641 1 Fujielectric 2 V-server, V-simulator 2022-04-26 6.8 MEDIUM 7.8 HIGH
A heap-based buffer overflow issue has been identified in the way the application processes project files, allowing an attacker to craft a special project file that may allow arbitrary code execution on the Tellus Lite V-Simulator and V-Server Lite (versions prior to 4.0.10.0).
CVE-2021-22637 1 Fujielectric 2 V-server, V-simulator 2022-04-26 6.8 MEDIUM 7.8 HIGH
Multiple stack-based buffer overflow issues have been identified in the way the application processes project files, allowing an attacker to craft a special project file that may allow arbitrary code execution on the Tellus Lite V-Simulator and V-Server Lite (versions prior to 4.0.10.0).