cve.bz

CVE-2026-73237

6.1 mediumEPSS 0.8%

XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

CVSS 3.1
6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.8% chance of exploitation in the next 30 days; higher than 56% of CVEs (scores of 2026-10-25)
CWE
CWE-80
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON