CVE-2026-68080
It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated attacker to cause excessive resource usage and potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
- CVSS 3.1
- 6.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H - EPSS
- 0.7% chance of exploitation in the next 30 days; higher than 50% of CVEs (scores of 2026-10-25)
- CWE
- CWE-406
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:qpid_broker-j