CVE-2026-65613
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's Webhook module while listing and deleting deliveries. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
- CVSS 3.1
- 4.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N - EPSS
- 0.5% chance of exploitation in the next 30 days; higher than 38% of CVEs (scores of 2026-10-25)
- CWEs
- CWE-200, CWE-284
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:cloudstack