CVE-2026-47760
TinyMCE is an open source rich text editor. From 6.8.0 to before 7.1.0, TinyMCE contains an XSS vulnerability caused by improper SVG namespace scope handling in the sanitizer. A crafted payload using nested elements can bypass attribute sanitization and execute arbitrary JavaScript. This vulnerability is fixed in 7.1.0.
- CVSS 3.1
- 5.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - EPSS
- 0.2% chance of exploitation in the next 30 days; higher than 8% of CVEs (scores of 2026-10-25)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
- tiny:tinymce
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-mh5m-5hw4-5c69 | npm | tinymce | >=6.8.0 <7.1.0 | 7.1.0 |
| GHSA-mh5m-5hw4-5c69 | NuGet | TinyMCE | >=6.8.0 <7.1.0 | 7.1.0 |
| GHSA-mh5m-5hw4-5c69 | Packagist | tinymce/tinymce | >=6.8.0 <7.1.0 | 7.1.0 |