cve.bz

CVE-2026-45434

9.8 criticalEPSS 21%

Improper Authentication vulnerability in Apache OFBiz via Password-Change Logic Flaw Leading to Remote Code Execution This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

CVSS 3.1
9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
21% chance of exploitation in the next 30 days; higher than 97% of CVEs (scores of 2026-10-25)
CWE
CWE-287
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON