cve.bz

CVE-2026-45188

2.4 lowEPSS 0.2%

Relative Path Traversal vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 1.0.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.

CVSS 4.0
2.4CVSS:4.0/AV:L/AC:H/AT:N/PR:H/UI:P/VC:L/VI:L/VA:L/SC:H/SI:H/SA:H/S:N/AU:N/R:U/RE:L/U:Clear
EPSS
0.2% chance of exploitation in the next 30 days; higher than 4% of CVEs (scores of 2026-10-25)
CWE
CWE-23
Published
Modified
Record from
the NVD, synced

References

Check your stackJSON