cve.bz

CVE-2026-44541

7.0 highEPSS 0.3%

Fides is an open-source privacy engineering platform. From version 2.33.0 to before version 2.84.5, there is a DOM-based XSS vulnerability in fides.js via the fides_description override. This issue has been patched in version 2.84.5.

Severity

CVSS 4.0

7.0 high
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:N/SC:H/SI:H/SA:N
EPSS
0.3% chance of exploitation in the next 30 days; higher than 22% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-5qrq-9645-g5g2PyPIethyca-fides>=2.33.0 <2.84.52.84.5
PYSEC-2026-2470PyPIethyca-fides>=2.33.0 <2.84.52.84.5

References

Check your stackJSON