CVE-2026-43868
Memory Allocation with Excessive Size Value vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.
- CVSS 3.1
- 5.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L - EPSS
- 0.7% chance of exploitation in the next 30 days; higher than 53% of CVEs (scores of 2026-10-26)
- CWEs
- CWE-789, CWE-1285
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:thrift
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-2f9f-gq7v-9h6m | crates.io | thrift | <0.23.0 | 0.23.0 |