cve.bz

CVE-2026-42354

9.8 criticalEPSS 0.6%

Critical (9.8) in sentry sentry. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in sentry 26.4.1.

Sentry is an error tracking and performance monitoring tool. From version 21.12.0 to before version 26.4.1, a critical vulnerability was discovered in the SAML SSO implementation of Sentry. The vulnerability allows an attacker to take over any user account by using a malicious SAML Identity Provider and another organization on the same Sentry instance. The victim email address must be known in order to exploit this vulnerability. This issue has been patched in version 26.4.1.

Severity

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
0.6% chance of exploitation in the next 30 days; higher than 49% of CVEs (scores of 2026-10-31)
CWE
CWE-290
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-rcmw-7mc7-3rj7PyPIsentry>=21.12.0 <26.4.126.4.1
PYSEC-2026-534PyPIsentry>=21.12.0 <26.4.126.4.1

References

Check your stackJSON