cve.bz

CVE-2026-41604

8.2 highEPSS 0.9%

Out-of-bounds Read vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

CVSS 3.1
8.2CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H
EPSS
0.9% chance of exploitation in the next 30 days; higher than 59% of CVEs (scores of 2026-10-26)
CWE
CWE-125
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON