Critical (9.8). EPSS 0.8% chance of exploitation in the next 30 days. Fixed in litellm 1.83.7.
BerriAI litellm <=1.82.4 is vulnerable to Server-Side Template Injection (SSTI), which allows unauthenticated remote attackers to execute arbitrary OS commands via a crafted dotprompt_content parameter in the /prompts/test endpoint due to use of an unsandboxed jinja2.Environment.
Severity
CVSS 3.1
9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
0.8% chance of exploitation in the next 30 days; higher than 56% of CVEs (scores of 2026-10-31)