High (8.7) in expressjs multer. EPSS 0.8% chance of exploitation in the next 30 days. Fixed in multer 2.1.1.
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.1 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing stack overflow. Users should upgrade to version 2.1.1 to receive a patch. No known workarounds are available.