cve.bz

CVE-2026-34040

7.8 highEPSS 9.3%

High (7.8) in docker engine. EPSS 9.3% chance of exploitation in the next 30 days. Fixed in github.com/moby/moby 29.3.1.

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins (AuthZ). This issue has been patched in version 29.3.1.

Severity

CVSS 3.1

7.8 high
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
9.3% chance of exploitation in the next 30 days; higher than 95% of CVEs (scores of 2026-10-31)
CWE
CWE-288
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-x744-4wpc-v9h2Gogithub.com/moby/moby<29.3.129.3.1
GHSA-x744-4wpc-v9h2Gogithub.com/moby/moby/v2<2.0.0-beta.82.0.0-beta.8
GO-2026-4887Gogithub.com/docker/dockerall versionsno fix published
GO-2026-4887Gogithub.com/moby/mobyall versionsno fix published
GO-2026-4887Gogithub.com/moby/moby/v2<2.0.0-beta.82.0.0-beta.8

References

Check your stackJSON