cve.bz

CVE-2026-33624

2.1 lowEPSS 0.2%

Low (2.1) in parseplatform parse-server. EPSS 0.2% chance of exploitation in the next 30 days. Fixed in parse-server 8.6.60, 9.6.0-alpha.54.

Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to versions 8.6.60 and 9.6.0-alpha.54, an attacker who obtains a user's password and a single MFA recovery code can reuse that recovery code an unlimited number of times by sending concurrent login requests. This defeats the single-use design of recovery codes. The attack requires the user's password, a valid recovery code, and the ability to send concurrent requests within milliseconds. This issue has been patched in versions 8.6.60 and 9.6.0-alpha.54.

Severity

CVSS 4.0

2.1 low
CVSS:4.0/AV:N/AC:H/AT:P/PR:H/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N

CVSS 3.1

2.7 low
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
EPSS
0.2% chance of exploitation in the next 30 days; higher than 7% of CVEs (scores of 2026-10-31)
CWE
CWE-367
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-2299-ghjr-6vjpnpmparse-server>=9.0.0 <9.6.0-alpha.549.6.0-alpha.54
GHSA-2299-ghjr-6vjpnpmparse-server<8.6.608.6.60

References

Check your stackJSON