CVE-2026-33214
Weblate is a web based localization tool. In versions prior to 5.17, the translation memory API exposed unintended endpoints, which in turn didn't enforce proper access control. This issue has been fixed in version 5.17. If users are unable to update immediately, they can work around this issue by blocking access to /api/memory/ in the HTTP server, which removes access to this feature.
- CVSS 3.1
- 4.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N - EPSS
- 0.2% chance of exploitation in the next 30 days; higher than 14% of CVEs (scores of 2026-10-26)
- CWE
- CWE-862
- Published
- Modified
- Record from
- the NVD, synced
Affected
- weblate:weblate
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-mpf5-3vph-q75r | PyPI | weblate | <5.17 | 5.17 |
| PYSEC-2026-152 | PyPI | weblate | <5.17 | 5.17 |