cve.bz

CVE-2026-28513

7.1 highEPSS 0.3%

High (7.1) in pocket-id pocket id. EPSS 0.3% chance of exploitation in the next 30 days. Fixed in github.com/pocket-id/pocket-id/backend 0.0.0-20260307173642-b59e35cb59ae.

Pocket ID is an OIDC provider that allows users to authenticate with their passkeys to your services. Prior to 2.4.0, the OIDC token endpoint rejects an authorization code only when both the client ID is wrong and the code is expired. This allows cross-client code exchange and expired code reuse. This vulnerability is fixed in 2.4.0.

Severity

CVSS 3.1

7.1 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
EPSS
0.3% chance of exploitation in the next 30 days; higher than 21% of CVEs (scores of 2026-10-31)
CWE
CWE-863
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-qh6q-598w-w6m2Gogithub.com/pocket-id/pocket-id/backend<0.0.0-20260307173642-b59e35cb59ae0.0.0-20260307173642-b59e35cb59ae
GO-2026-4656Gogithub.com/pocket-id/pocket-id/backend<0.0.0-20260307173642-b59e35cb59ae0.0.0-20260307173642-b59e35cb59ae

References

Check your stackJSON