cve.bz

CVE-2026-23891

9.3 criticalEPSS 0.4%

Critical (9.3) in decidim decidim. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in decidim-core 0.30.5, 0.31.1.

Decidim is a participatory democracy framework. In versions below 0.30.5 and 0.31.0.rc1 through 0.31.0, a stored code execution vulnerability in the user name field allows a low-privileged attacker to execute arbitrary code in the context of any user who passively visits a comment page, resulting in high confidentiality and integrity impact across security boundaries. This issue has been fixed in versions 0.30.5 and 0.31.1.

Severity

CVSS 4.0

9.3 critical
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:L/SC:H/SI:H/SA:L

CVSS 3.1

8.7 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:N
EPSS
0.4% chance of exploitation in the next 30 days; higher than 29% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-fc46-r95f-hq7gRubyGemsdecidim-core>=0.31.0.rc1 <0.31.10.31.1
GHSA-fc46-r95f-hq7gRubyGemsdecidim-core<0.30.50.30.5

References

Check your stackJSON