cve.bz

CVE-2026-120185

5.1 mediumEPSS 0.2%

Medium (5.1). EPSS 0.2% estimated probability of exploitation activity in the next 30 days.

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.

Severity

CVSS 4.0

5.1 medium
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N

CVSS 3.1

4.7 medium
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
EPSS
0.2% estimated probability of exploitation activity in the next 30 days; 13th percentile. Scored 2026-11-01. A forecast for this CVE across the internet, not for your own systems.
CWEs
CWE-266 Incorrect Privilege Assignment
CWE-269 Improper Privilege Management
Published
Modified
Record from
the NVD, synced

Ask an AI about this CVE

Show the promptExplain CVE-2026-120185 for an engineer deciding whether to act. Use https://cve.bz/api/public/cves/CVE-2026-120185?via=ask-ai-copy and https://cve.bz/cve/CVE-2026-120185?via=ask-ai-copy as the source of truth: what is affected and which versions fix it, whether it is in CISA KEV, public exploits, and its EPSS (an estimate of exploitation activity across the internet over the next 30 days, not a prediction for my systems). Tell me how to check whether I am affected and how to verify a fix. Cite the sources and say where they are uncertain.

Opens a third-party assistant; its answer is its own, not cve.bz's. The prompt holds only this CVE's id and public links.

References

Check your stackJSON