CVE-2026-105855
Payload is a free and open source headless content management system. In versions before 3.90.0 and canary versions before 4.0.0-canary.34, the server fails to enforce a field-level access.update restriction on the password field of an authentication collection. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.
- CVSS 4.0
- 7.6
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N - CVSS 3.1
- 7.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N - EPSS
- 0.2% chance of exploitation in the next 30 days; higher than 15% of CVEs (scores of 2026-10-25)
- CWE
- CWE-284
- Published
- Modified
- Record from
- the NVD, synced
Affected
- payloadcms:payload
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-fx49-4h83-wjv9 | npm | payload | <3.90.0 | 3.90.0 |
| GHSA-fx49-4h83-wjv9 | npm | payload | >=4.0.0-canary.0 <4.0.0-canary.34 | 4.0.0-canary.34 |