cve.bz

CVE-2026-105612

3.5 low

PostgreSQL Anonymizer contains a vulnerability that data-modifying CTEs to bypass the read-only restriction of masked roles. The problem is resolved in PostgreSQL Anonymizer 3.3.0 and later versions

CVSS 3.1
3.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
CWE
CWE-862
Published
Modified
Record from
the NVD, synced

References

Check your stackJSON