High (7.9) in pgadmin pgadmin 4. EPSS 0.2% chance of exploitation in the next 30 days. Fixed in pgadmin4 9.8.
pgAdmin <= 9.7 is affected by a Cross-Origin Opener Policy (COOP) vulnerability. This vulnerability allows an attacker to manipulate the OAuth flow, potentially leading to unauthorised account access, account takeover, data breaches, and privilege escalation.
Severity
CVSS 3.1
7.9 high
CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:L
EPSS
0.2% chance of exploitation in the next 30 days; higher than 13% of CVEs (scores of 2026-10-31)