cve.bz

CVE-2025-65034

8.1 highEPSS 0.4%

Rallly is an open-source scheduling and collaboration tool. Prior to version 4.5.4, an improper authorization vulnerability allows any authenticated user to reopen finalized polls belonging to other users by manipulating the pollId parameter. This can disrupt events managed by other users and compromise both availability and integrity of poll data. This issue has been patched in version 4.5.4.

CVSS 3.1
8.1CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
EPSS
0.4% chance of exploitation in the next 30 days; higher than 28% of CVEs (scores of 2026-10-25)
CWE
CWE-639
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON