cve.bz

CVE-2025-65017

8.2 highEPSS 0.3%

High (8.2) in decidim decidim. EPSS 0.3% chance of exploitation in the next 30 days. Fixed in decidim-core 0.30.4.

Decidim is a participatory democracy framework. In versions from 0.30.0 to before 0.30.4 and from 0.31.0.rc1 to before 0.31.0, the private data exports can lead to data leaks in case the UUID generation, causing collisions for the generated UUIDs. This issue has been patched in versions 0.30.4 and 0.31.0.

Severity

CVSS 4.0

8.2 high
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:N/VA:N/SC:H/SI:N/SA:N

CVSS 3.1

6.5 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
EPSS
0.3% chance of exploitation in the next 30 days; higher than 24% of CVEs (scores of 2026-10-31)
CWEs
CWE-200, CWE-703
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-3cx6-j9j4-54mpRubyGemsdecidim-core>=0.30.0 <0.30.40.30.4
GHSA-3cx6-j9j4-54mpRubyGemsdecidim>=0.30.0 <0.30.40.30.4

References

Check your stackJSON