High (8.1) in apache nimble. EPSS 0.4% chance of exploitation in the next 30 days.
Authentication Bypass by Spoofing vulnerability in Apache NimBLE.
Receiving specially crafted Security Request could lead to removal of original bond and re-bond with impostor.
This issue affects Apache NimBLE: through 1.8.0.
Users are recommended to upgrade to version 1.9.0, which fixes the issue.
Severity
CVSS 3.1
8.1 high
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
EPSS
0.4% chance of exploitation in the next 30 days; higher than 31% of CVEs (scores of 2026-10-31)