CVE-2025-62198
An authenticated user can perform XSS. This issue affects Apache Atlas versions 2.4.0 and earlier. Users are recommended to upgrade to version 2.5.0, which fixes the issue.
- CVSS 3.1
- 5.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - EPSS
- 0.5% chance of exploitation in the next 30 days; higher than 42% of CVEs (scores of 2026-10-25)
- CWE
- CWE-80
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:atlas
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-v73p-f52r-fmmr | Maven | org.apache.atlas:atlas-dashboardv2 | <2.5.0 | 2.5.0 |