CVE-2025-61733
Authentication Bypass Using an Alternate Path or Channel vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. Users are recommended to upgrade to version 5.0.3, which fixes the issue.
- CVSS 3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- 1.3% chance of exploitation in the next 30 days; higher than 70% of CVEs (scores of 2026-10-25)
- CWE
- CWE-288
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:kylin
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-mr9j-4j48-xcm2 | Maven | org.apache.kylin:kylin | >=4.0.0 <5.0.3 | 5.0.3 |
| GHSA-mr9j-4j48-xcm2 | Maven | org.apache.kylin:kylin-core-common | >=4.0.0 <5.0.3 | 5.0.3 |