cve.bz

CVE-2025-55213

5.8 mediumEPSS 0.3%

Medium (5.8) in openfga. EPSS 0.3% chance of exploitation in the next 30 days. Fixed in github.com/openfga/openfga 1.9.5.

OpenFGA is a high-performance and flexible authorization/permission engine built for developers and inspired by Google Zanzibar. OpenFGA v1.9.3 to v1.9.4 ( openfga-0.2.40 <= Helm chart <= openfga-0.2.41, v1.9.3 <= docker <= v.1.9.4) are vulnerable to improper policy enforcement when certain Check and ListObject calls are executed. This vulnerability is fixed in 1.9.5.

Severity

CVSS 4.0

5.8 medium
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:N/VI:N/VA:N/SC:H/SI:H/SA:H

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
0.3% chance of exploitation in the next 30 days; higher than 25% of CVEs (scores of 2026-10-31)
CWE
CWE-863
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-mgh9-4mwp-fg55Gogithub.com/openfga/openfga>=1.9.3 <1.9.51.9.5
GO-2025-3894Gogithub.com/openfga/openfga>=1.9.3 <1.9.51.9.5

References

Check your stackJSON