High (7.5) in apache http server. EPSS 5.0% chance of exploitation in the next 30 days.
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server.
This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63.
Users are recommended to upgrade to version 2.4.64, which fixes the issue.
Severity
CVSS 3.1
7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
5.0% chance of exploitation in the next 30 days; higher than 92% of CVEs (scores of 2026-10-31)