cve.bz

CVE-2025-27867

5.6 mediumEPSS 0.6%

Medium (5.6) in apache felix http webconsole plugin. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in org.apache.felix:org.apache.felix.http.webconsoleplugin 1.2.2.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix HTTP Webconsole Plugin. This issue affects Apache Felix HTTP Webconsole Plugin: from Version 1.X through 1.2.0. Users are recommended to upgrade to version 1.2.2, which fixes the issue.

Severity

CVSS 3.1

5.6 medium
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L
EPSS
0.6% chance of exploitation in the next 30 days; higher than 47% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-2cv6-4f2r-jq2cMavenorg.apache.felix:org.apache.felix.http.webconsoleplugin<1.2.21.2.2

References

Check your stackJSON