Medium (5.3) in apache superset. EPSS 1.3% chance of exploitation in the next 30 days. Fixed in apache-superset 4.1.2.
Incorrect Authorization vulnerability in Apache Superset allows ownership takeover of dashboards, charts or datasets by authenticated users with read permissions.
This issue affects Apache Superset: through 4.1.1.
Users are recommended to upgrade to version 4.1.2 or above, which fixes the issue.