cve.bz

CVE-2025-27371

6.9 mediumEPSS 0.3%

Medium (6.9). EPSS 0.3% chance of exploitation in the next 30 days.

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).

Severity

CVSS 3.1

6.9 medium
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:H/A:N
EPSS
0.3% chance of exploitation in the next 30 days; higher than 28% of CVEs (scores of 2026-11-01)
CWE
CWE-305
Published
Modified
Record from
the NVD, synced

References

Check your stackJSON