cve.bz

CVE-2025-14692

2.1 lowEPSS 0.5%

A flaw has been found in Mayan EDMS up to 4.10.1. The impacted element is an unknown function of the file /authentication/. This manipulation causes open redirect. It is possible to initiate the attack remotely. The exploit has been published and may be used. Upgrading to version 4.10.2 is sufficient to resolve this issue. The affected component should be upgraded. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."

CVSS 4.0
2.1CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P
CVSS 3.1
6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.5% chance of exploitation in the next 30 days; higher than 39% of CVEs (scores of 2026-10-25)
CWE
CWE-601
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-x37w-7p52-8f49PyPImayan-edms>=4.10.0 <4.10.24.10.2
GHSA-x37w-7p52-8f49PyPImayan-edms>=4.9.0 <4.9.74.9.7
GHSA-x37w-7p52-8f49PyPImayan-edms>=4.8.0 <4.8.104.8.10
GHSA-x37w-7p52-8f49PyPImayan-edms>=4.7.0 <4.7.84.7.8
GHSA-x37w-7p52-8f49PyPImayan-edms<4.6.124.6.12
PYSEC-2025-135PyPImayan-edms<4.10.24.10.2

References

Check your stackJSON