cve.bz

CVE-2024-56195

6.3 mediumEPSS 0.8%

Medium (6.3) in apache traffic server. EPSS 0.8% chance of exploitation in the next 30 days.

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.

Severity

CVSS 3.1

6.3 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
EPSS
0.8% chance of exploitation in the next 30 days; higher than 55% of CVEs (scores of 2026-10-31)
CWE
CWE-284
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON