cve.bz

CVE-2024-53948

5.3 mediumEPSS 0.9%

Medium (5.3) in apache superset. EPSS 0.9% chance of exploitation in the next 30 days. Fixed in apache-superset 4.1.0.

Generation of Error Message Containing analytics metadata Information in Apache Superset. This issue affects Apache Superset: before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.

Severity

CVSS 4.0

5.3 medium
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:N/SC:L/SI:N/SA:N

CVSS 3.1

5.3 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS
0.9% chance of exploitation in the next 30 days; higher than 58% of CVEs (scores of 2026-10-31)
CWE
CWE-209
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-2cx9-54hp-r698PyPIapache-superset<4.1.04.1.0
PYSEC-2026-1154PyPIapache-superset<4.1.04.1.0

References

Check your stackJSON