Medium (6.5) in lunary lunary. EPSS 0.5% chance of exploitation in the next 30 days.
An Improper Access Control vulnerability exists in the lunary-ai/lunary repository, affecting versions up to and including 1.2.2. The vulnerability allows unauthorized users to view any prompts in any projects by supplying a specific prompt ID to an endpoint that does not adequately verify the ownership of the prompt ID. This issue was fixed in version 1.2.25.
Severity
CVSS 3.1
6.5 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
EPSS
0.5% chance of exploitation in the next 30 days; higher than 42% of CVEs (scores of 2026-10-31)