Medium (6.3) in apache nimble. EPSS 0.7% chance of exploitation in the next 30 days.
Buffer Copy without Checking Size of Input ('Classic Buffer Overflow') vulnerability in Apache NimBLE.
Specially crafted MESH message could result in memory corruption when non-default build configuration is used.
This issue affects Apache NimBLE: through 1.7.0.
Users are recommended to upgrade to version 1.8.0, which fixes the issue.
Severity
CVSS 3.1
6.3 medium
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
EPSS
0.7% chance of exploitation in the next 30 days; higher than 53% of CVEs (scores of 2026-10-31)