cve.bz

CVE-2024-46910

7.1 highEPSS 0.6%

High (7.1) in apache atlas. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in org.apache.atlas:apache-atlas 2.4.0.

An authenticated user can perform XSS and potentially impersonate another user. This issue affects Apache Atlas versions 2.3.0 and earlier. Users are recommended to upgrade to version 2.4.0, which fixes the issue.

Severity

CVSS 3.1

7.1 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N
EPSS
0.6% chance of exploitation in the next 30 days; higher than 47% of CVEs (scores of 2026-10-31)
CWE
CWE-80
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-x3v6-f5fr-4wwvMavenorg.apache.atlas:apache-atlas>=2.0.0 <2.4.02.4.0

References

Check your stackJSON