cve.bz

CVE-2024-3932

1.3 lowEPSS 0.3%

Low (1.3). EPSS 0.3% chance of exploitation in the next 30 days.

A vulnerability classified as problematic has been found in Totara LMS up to 18.7. This affects an unknown part of the component User Selector. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. The complexity of an attack is rather high. The exploitability is told to be difficult. The exploit has been disclosed to the public and may be used. Upgrading to version 13.46, 14.38, 15.33, 16.27, 17.21 and 18.8 is able to address this issue. It is recommended to upgrade the affected component.

Severity

CVSS 4.0

1.3 low
CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P

CVSS 3.1

3.1 low
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:N
EPSS
0.3% chance of exploitation in the next 30 days; higher than 22% of CVEs (scores of 2026-11-01)
CWEs
CWE-352, CWE-862
Published
Modified
Record from
the NVD, synced

References

Check your stackJSON