High (8.1). EPSS 26% chance of exploitation in the next 30 days.
Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requests.
Users are recommended to upgrade to version 2.4.60, which fixes this issue.
Severity
CVSS 3.1
8.1 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
EPSS
26% chance of exploitation in the next 30 days; higher than 97% of CVEs (scores of 2026-10-31)