cve.bz

CVE-2024-31862

5.3 mediumEPSS 1.4%

Medium (5.3) in apache zeppelin. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in org.apache.zeppelin:zeppelin-server 0.11.0.

Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.

Severity

CVSS 3.1

5.3 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
EPSS
1.4% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)
CWE
CWE-20
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-6623-c6mr-6737Mavenorg.apache.zeppelin:zeppelin-server>=0.10.1 <0.11.00.11.0

References

Check your stackJSON