cve.bz

CVE-2024-3013

2.1 lowEPSS 23%

Low (2.1) in flir flir ax8 firmware. EPSS 23% chance of exploitation in the next 30 days.

A flaw has been found in Teledyne FLIR AX8 up to 1.46.16. The impacted element is an unknown function of the file /tools/test_login.php?action=register of the component User Registration. Executing manipulation can lead to improper authorization. The attack may be performed from remote. The exploit has been published and may be used. Upgrading to version 1.49.16 is sufficient to resolve this issue. Upgrading the affected component is recommended. The vendor points out: "FLIR AX8 internal web site has been refactored to be able to handle the reported vulnerabilities."

Severity

CVSS 4.0

2.1 low
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
23% chance of exploitation in the next 30 days; higher than 97% of CVEs (scores of 2026-10-31)
CWEs
CWE-266, CWE-285
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON