cve.bz

CVE-2024-29904

7.5 highEPSS 0.8%

High (7.5) in codeigniter codeigniter. EPSS 0.8% chance of exploitation in the next 30 days.

CodeIgniter is a PHP full-stack web framework A vulnerability was found in the Language class that allowed DoS attacks. This vulnerability can be exploited by an attacker to consume a large amount of memory on the server. Upgrade to v4.4.7 or later.

Severity

CVSS 3.1

7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
0.8% chance of exploitation in the next 30 days; higher than 55% of CVEs (scores of 2026-10-31)
CWEs
CWE-674, CWE-835
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON