High (8.1) in apache airflow. EPSS 1.3% chance of exploitation in the next 30 days. Fixed in apache-airflow 2.8.3rc1.
Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.
Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability
Severity
CVSS 3.1
8.1 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
EPSS
1.3% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)